MATH 109 - Statistics
Statistics and Technology
All topics have instructions for Microsoft Excel, TI-30X IIS statistics calculator, and
TI-83/84 graphing calculator unless that functionality is not supported. Topics are
roughly listed in the order they appear in the textbook.

Entering a Data Set
• Using Excel
1. Type (or copy/paste) the data values into a column.
• Using TI-30X IIS
1. Select the STAT menu (2nd + DATA). Go to the third option to clear
previous data if you have a list already stored.
2. After you’ve cleared the memory, in the STAT menu, select the 1-VAR
option if you are entering data for one quantitative variable. Select the 2VAR option if you are entering data for two related quantitative variables.
3. Select the DATA menu. Your calculator will prompt you for “X1=” and
enter your first data value. Hit the down arrow. For 1-VAR statistics,
your calculator will prompt you for the frequency of that value. (Leave
this as 1 if you are entering a list of values, change it to the frequency if
you are inputting data from a frequency table.) For 2-VAR statistics, your
calculator will prompt you for “Y1=” and you should enter the y value
corresponding to the x value you just entered.
4. Continue to arrow down until you’ve entered all values (and frequencies)
in your data set. (Note: The limit is 42 values.)
• Using TI-83 or TI-84
1. Select the STAT menu. Select the first option: “Edit...”
2. Arrow left or right to the list you want to populate. The calculator can
store up to 6 different lists simultaneously.
3. Enter your first data value. Press Enter. Enter the next value. Press
Enter. Continue in this fashion until you’ve entered all values.
4. You can use a second list to enter frequencies or a second variable, as
needed.
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Loading the Data Analysis ToolPak in Excel
1. Click the “File” tab, then click “Options.”
2. Click “Add-ins” in the left hand side of the popup box that appears.
3. At the bottom of the popup box, where it says “Manage,” choose “Excel Addins” and then click the “Go” button.
4. Check the box next to “Analysis ToolPak” and then click “OK.”
5. The add-in should work now. Click the “Data” tab and there will be a new
button all the way to the right called “Data analysis.”
Note: For instructions with screenshots, visit https://support.microsoft.com/enus/kb/214269.

Chapter 1 Topics
Generating Random Numbers
• Using Excel
– Type the following formula into a cell: =rand()
– This gives you a pseudorandom number between 0 and 1. If you want a
number between 0 and 10, multiply by 10: =10*rand()
– If you want an integer between 0 and 9, multiply by 10 then take the floor
(integer part) of the number: =floor(10*rand())
– If you want an integer between 0 and some arbitrary number (call it n),
you can use the “mod” function. CAUTION: This does not guarantee part
(2) of the definition of random numbers, so it is not recommended.
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• Using the TI-30X IIS
– Press the PRB button. Choose RAND from the menu. (CAUTION: Do
not choose RANDI.)
– You will get a random number between 0 and 1. As above, you can read
off the digits of this number to get random digits between 0 and 9, or you
can multiply by 10 and take the integer part.
• Using the TI-83 or TI-84
– Press the MATH button. Navigate to the PRB menu. Select the rand()
function. As in the previous two methods, this generates a random number
between 0 and 1.
• Using a table
– Appendix B of your book has a list of randomly generated digits between
0 and 9.

Charts and Graphs in Excel (Chapter 2)
Note: The calculator models recommended for this class do not have the capability
to make the first several charts described below, so all instructions are specific to
Excel.
• Bar Charts (QUALITATIVE)
1. Start with a frequency distribution in Excel, including column headings.
2. Select all cells in the table, including column headings, but not including
row or column totals.
3. Under the “Insert” menu, in the “Charts” section, click the first option
under “Column.”
4. The bar chart will appear, but it will likely need some formatting changes
to be readable. You should click the “Layout” menu under the “Chart
Tools” heading and add axis titles and a chart title. Change the axis
scales if needed, and/or resize the chart to make it readable.
5. To show the frequencies (counts) on the chart, right click one of the bars
and click “Add Data Labels.”
• Pie Charts (QUALITATIVE and no overlap among categories so that total is
100%)
1. Start with a frequency distribution in Excel, including column headings.
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2. Select all cells in the table, including column headings, but not including
row or column totals.
3. Under the “Insert” menu, in the “Charts” section, click the first option
under “Pie.”
4. The pie chart will appear, but it may need some formatting changes to be
readable. You should give the chart a title, make sure the legend/key is
showing, and/or resize the chart to make it readable.
5. To show the frequencies (counts) on the chart, right click one of the pie
pieces and click “Add Data Labels.” If you want it to show relative frequencies (percentages) instead, first add the frequencies, then right click on
one of the count numbers and click “Format Data Labels.” In the popup
box, uncheck “Value” and check “Percentage.”
• Histograms (QUANTITATIVE)
1. The first time you do this, you’ll need to install the Data Analysis AddIn. Once you have the Add-In installed, a “Data Analysis” button will be
added to your “Data” menu.
2. Type or copy/paste the data values into a column.
3. In another column, type in the lower bounds for each of your classes. (For
example, if you want a bin for 0-9, 10-19, 20-29, etc., type 0, 10, 20, 30,
etc.)
4. Press the “Data Analysis” button under the “Data” menu. In the popup
box, select “Histogram” and then press the OK button.
5. In the “Input Range” box, enter the range of cells containing your data
values.
6. In the “Bin Range” box, enter the range of cells containing your lower
bounds of the classes for your histogram.
7. Make sure the “Chart Output” box at the bottom is checked.
8. Press the OK button.
9. In the chart that appears, right click one of the bars and select “Format
Data Series.” Under Series Options in the popup, enter 0% under “Gap
Width” and then press the “Close” button.
10. The histogram will likely need some formatting changes to be readable.
You should click the “Layout” menu under the “Chart Tools” heading and
add axis titles and a chart title. Change the axis scales if needed, and/or
resize the chart to make it readable.
11. To show the frequencies (counts) on the chart, right click one of the bars
and click “Add Data Labels.”
• Scatterplots (PAIRED QUANTITATIVE)
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– Using Excel
1. Follow the instructions for Entering a Data Set. Ideally, you will have
entered the two variables side-by-side (in two adjacent columns). It
must be that the first x value listed matches up with the first y value
listed, etc.
2. Highlight the cells with the data in it (not including the column headings). Under the “Insert” menu, in the “Charts” section, click the first
option under the “Scatter” button.
3. The scatterplot will appear, but it will likely need some formatting
changes to be readable. You should click the “Layout” menu under
the “Chart Tools” heading and add axis titles and a chart title. Change
the axis scales if needed, and/or resize the chart to make it readable.
– TI-30X IIS does not generate scatterplots
– Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set. Enter your x values
in one list and your y values in another list. It must be that the first
x value listed matches up with the first Y value listed, etc.
2. Select the STAT PLOT menu (2nd+Y= in the top row of buttons
under the screen).
3. Select the plot you would like to use (it doesn’t matter which one).
Then in the menu that opens up, select ON, the first type of chart,
select the lists for x and y using the LIST button, and then select the
mark you want to use to identify the points. (I recommend using the
first or second option - the box or the plus. The third option - the dot
- is usually too small to see.)
4. Press the GRAPH button (in the top row of buttons under the screen).
Change the viewing window if needed to ensure all of your data is
showing. To do this, press the WINDOW button (in the top row,
again) and enter the Xmin, Xmax, Ymin, and Ymax values you want
to have displayed on the screen. Then hit the GRAPH button to view
the plot again.
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Chapter 2 Topics
Median
• Using Excel
1. Follow the instructions for Entering a Data Set.
2. In a blank cell, type the formula =median(RANGE) where RANGE is the
range of the cells containing your data values.
• TI-30X IIS does not compute the median.
• Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set.
2. Enter the STAT menu, then arrow over to the CALC menu. Select the
first option: 1-Var Stats.
3. Enter the list containing your data values (using the LIST button). If you
also have a frequency list, enter a comma (the button above the number
7) and then enter the list containing your frequency list (using the LIST
button). Hit Enter.
4. Arrow down to the “Med” value. This is the median of your data set.

Mean
• Using Excel
1. Follow the instructions for Entering a Data Set.
2. In a blank cell, type the formula =average(RANGE) where RANGE is the
range of the cells containing your data values.
3. Note: If your data is in a frequency table, use the methods we discussed
in class.
• Using TI-30X IIS
1. Follow the instructions for Entering a Data Set.
2. Press the STATVAR button.
3. Arrow over to x. This displays the mean of the data set you entered.
• Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set.
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2. Enter the STAT menu, then arrow over to the CALC menu. Select the
first option: 1-Var Stats.
3. Enter the list containing your data values (using the LIST button). If you
also have a frequency list, enter a comma (the button above the number
7) and then enter the list containing your frequency list (using the LIST
button). Hit Enter.
4. The first value x is the average of your data set.

Max, Min, Range
• Using Excel
1. Follow the instructions for Entering a Data Set.
2. For maximum value: In a blank cell, type the formula =max(RANGE)
where RANGE is the range of the cells containing your data values.
3. For minimum value: In a blank cell, type the formula =min(RANGE)
where RANGE is the range of the cells containing your data values.
4. For range: In a blank cell, type the formula =max(RANGE)-min(RANGE)
where RANGE is the range of the cells containing your data values.
• TI-30X IIS does not compute the max, min, or range
• Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set.
2. Enter the STAT menu, then arrow over to the CALC menu. Select the
first option: 1-Var Stats.
3. Enter the list containing your data values (using the LIST button). If you
also have a frequency list, enter a comma (the button above the number
7) and then enter the list containing your frequency list (using the LIST
button). Hit Enter.
4. Arrow down to the “minX” and “maxX” values. These are the minimum
and maximum values of your data set, respectively.

Standard Deviation
• Using Excel
1. Follow the instructions for Entering a Data Set.
2. Excel 2007: In a blank cell, type the formula =stdev(RANGE) where
RANGE is the range of the cells containing your data values.
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3. Excel 2010: In a blank cell, type the formula =stdev.s(RANGE) where
RANGE is the range of the cells containing your data values.
4. Note: If your data is in a frequency table, use the methods we discussed
in class.
• Using TI-30X IIS
1. Follow the instructions for Entering a Data Set.
2. Press the STATVAR button.
3. Arrow over to Sx. This displays the sample standard deviation of the data
set you entered.
• Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set.
2. Enter the STAT menu, then arrow over to the CALC menu. Select the
first option: 1-Var Stats.
3. Enter the list containing your data values (using the LIST button). If you
also have a frequency list, enter a comma (the button above the number
7) and then enter the list containing your frequency list (using the LIST
button). Hit Enter.
4. The fourth value Sx is the sample standard deviation of your data set.

Quartiles Q1 and Q3
• Using Excel
1. Follow the instructions for Entering a Data Set.
2. In a blank cell, type the formula =quartile(RANGE,1) or =quartile(RANGE,3)
where RANGE is the range of the cells containing your data values. Use
the 1 for Q1 and the 3 for Q3.
3. Note: Excel computes quartiles slightly differently than we did in class,
so it may not be wise to use Excel to compute Q1 and Q3 for homework
problems.
• TI-30X IIS does not compute the quartiles.
• Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set.
2. Enter the STAT menu, then arrow over to the CALC menu. Select the
first option: 1-Var Stats.
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3. Enter the list containing your data values (using the LIST button). If you
also have a frequency list, enter a comma (the button above the number
7) and then enter the list containing your frequency list (using the LIST
button). Hit Enter.
4. Arrow down to the “Q1” and “Q3” values. These are Q1 and Q3 of your
data set.

Chapter 4 Topics
Factorial
• Using Excel
1. To get n!, type the formula =FACT(n).
• Using TI-30X IIS
1. To get n!, type in n first. Then press the PRB menu button (near the top
left corner), arrow over to the third option (which looks like an exclamation
point). Press Enter. Then on the screen you will see n!. Press Enter again
to see the answer.
• Using TI-83 or TI-84
1. To get n!, type in n first. Then press the MATH menu button, arrow over
to the last option PRB, then down to the fourth option, which looks like
an exclamation point. Press Enter. Then on the screen you will see n!.
Press Enter again to see the answer.

r-Combinations
• Using Excel
1. To get n Cr , type the formula =COMBIN(n,r).
• Using TI-30X IIS
1. To get n Cr , type in n first. Then press the PRB menu button (near the
top left corner), arrow over to the second option (nCr). Press Enter. Then
on the screen you will see n nCr. Type in r. Press Enter again to see the
answer.
• Using TI-83 or TI-84
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1. To get n Cr , type in n first. Then press the MATH menu button, arrow
over to the last option PRB, then down to the third option, nCr. Press
Enter. Then on the screen you will see n nCr. Type in r. Press Enter
again to see the answer.

Binomial Probability Distribution
• Using Excel
1. To find the probability of exactly x successes in n trials, use the formula
=BINOMDIST(x,n,p,FALSE)
2. To find the probability of less than x successes in n trials (cumulative
distribution), use the formula =BINOMDIST(x,n,p,TRUE)
• TI-30X IIS does not compute probability distributions
• Using TI-83 or TI-84
1. To find the probability of exactly x successes in n trials, enter the DISTR
menu (2ND+VARS). Select the 11th option: binompdf. Enter n, then a
comma (the button is above the 7 key), then p, then another comma, then
x. Press enter.
2. To find the probability of less than x successes in n trials (cumulative distribution), enter the DISTR menu (2ND+VARS). Select the 12th option:
binomcdf. Enter n, then a comma (the button is above the 7 key), then p,
then another comma, then x. Press enter.

Chapter 9 Topics
Correlation Coefficient r
• Using Excel
1. Follow the instructions for Entering a Data Set. Ideally, you will have
entered the two variables side-by-side (in two adjacent columns). It must
be that the first x value listed matches up with the first y value listed, etc.
2. In a blank cell, type the formula =correl(xRANGE,yRANGE) where xRANGE
is the range of the cells containing the values of the variable x and yRANGE
is the range of the cells containing the values of the variable y.
• Using TI-30X IIS
1. Follow the instructions for Entering a Data Set with the 2-VAR option.
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2. Press the STATVAR button.
3. Arrow over to r (on the fourth screen). This displays the correlation coefficient of the data you entered.
• Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set. Enter your x values in
one list and your y values in another list. It must be that the first x value
listed matches up with the first Y value listed, etc.
2. Enter the STAT menu, then arrow over to the CALC menu. Select the
fourth option: LinReg(ax+b).
3. Enter the list containing your x values (using the LIST button), then
enter a comma (the button above the number 7), and then enter the list
containing your y values (using the LIST button). Hit Enter.
4. The last value, labelled r, is the correlation coefficient of the data you
entered.

Equation of the Regression Line
• Using Excel
1. First follow the instructions for creating a scatterplot for your data.
2. Then click on the scatter diagram. In the “Layout” menu under “Chart
Tools” press the “Trendline” button and select “More Trendline Options.”
3. Make sure the “Linear” option is chosen in the popup box that comes up
(this is the default) and check the box at the bottom that says “Display
Equation on Chart.” Then press the Close button.
4. The graph and equation of the regression line will appear on the scatterplot. To format them (change the color, font, size, etc) just highlight what
you want to change and use the menus like you would for anything else.
• Using TI-30X IIS
1. Follow the instructions for Entering a Data Set with the 2-VAR option.
2. Press the STATVAR button.
3. Arrow over to a and b (on the fourth screen). The value for a is the slope of
the regression line (m) and the value for b is the intercept of the regression
line.
• Using TI-83 or TI-84
1. Follow the instructions for Entering a Data Set. Enter your x values in
one list and your y values in another list. It must be that the first x value
listed matches up with the first Y value listed, etc.
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2. Enter the STAT menu, then arrow over to the CALC menu. Select the
fourth option: LinReg(ax+b).
3. Enter the list containing your x values (using the LIST button), then
enter a comma (the button above the number 7), and then enter the list
containing your y values (using the LIST button). Hit Enter.
4. Arrow down to a and b (near the bottom of the list). The value for a is
the slope of the regression line (m) and the value for b is the intercept of
the regression line.
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